Folder AVG Forums » Archive » Archive » AVG Free » AVG 2011 Free Edition » AVG Network Protection » [SOLVED] Facebook Runs Very Slow Due To AVG 2011 Search-Shield
Page 1 of 5 1234››
May 8, 2011 17:08 [SOLVED] Facebook Runs Very Slow Due To AVG 2011 Search-Shield #160835
Reply with Quote | Quick Reply | Top
rwooley

Avatar

Novice
Join Date: 8.5.2011
Posts: 5
My Facebook has been running very slow for about a month now. The problem is best illustrated by paging down to view all the posts from my friends over the last 24 hours or so. When doing so, the Task Manager shows a great deal of activity, even when no other applications are running and no keyboard or mouse input is provided. Closing Facebook eliminates all the activity shown on Task Manager.

After reading some google discussions related to Facebook slowness, I discovered a thread discussing the LinkScanner component of AVG. After some quick experimentation, I have confirmed that if I only disable the Search-Shield option of the AVG LinkScanner component, my Facebook performance returns to normal.

I am using the free version of AVG 2011, dated Sunday May 08, 2011, 2:34AM. LinkScanner version 588. My laptop is running Windows 7 (64-bit) on an Intel Core i5 processor. I've tried to clean all the temp files from my computer. While that has helped some other minor issues, it has no effect on this issue.

Thanks in advance for any help that can be provided.
May 9, 2011 12:19 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161015
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello All,

In order to analyze your situation please provide us with Msinfo output, list of browser addons and AVG log files.

AVG log files
1) Navigate to the AVG log folder
Windows XP C:\Documents and Settings\All Users\Application Data\AVG10\Log\
Windows Vista/7 C:\ProgramData\AVG10\Log\
2) Pack All files in an archive (zip file) and provide us with it.

Also please check what type of connection to Facebook you are using (https/http) and try to change type of connection(see screenshot) to see if it help

Thank you
___________________AVG TeamHow-To articles | FAQ
FB-https (3).png
May 10, 2011 01:41 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161153
Reply with Quote | Quick Reply | Top
rwooley

Avatar

Novice
Join Date: 8.5.2011
Posts: 5
Log files provided...

I've attached the most recent log files as you requested. I cannot include all the files due to the 512K size limit. If you need additional log files, please let me know which files are needed.

Also, I have tried to connect use both http: and https: connections, but that doesn't seem to make a difference.

Rich
May 10, 2011 11:12 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161207
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23791
I cannot include all the files due to the 512K size limit

Rich, As an alternative have a look @ this 'How-To' link How To Provide Forum Moderators With Files & use a public online storage service.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
May 10, 2011 23:32 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161339
Reply with Quote | Quick Reply | Top
rwooley

Avatar

Novice
Join Date: 8.5.2011
Posts: 5
Log Files Uploaded..

I've zipped all the Log files and placed them on the following public folder:

http://www.mediafire.com/?d6bsn8gngmbp3

May 11, 2011 05:54 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161367
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8235
Hello rwooley,

I would like to let you know that your situation was transferred to our development.

We will keep you informed in this thread as soon as our developers investigate the situation further.

Meantime please try if this situation persist after program update released yesterday.

Thank you
kw 67860

___________________AVG TeamHow-To articles | FAQ
May 11, 2011 08:56 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161387
Reply with Quote | Quick Reply | Top
KMM69

Avatar

Novice
Join Date: 13.8.2009
Posts: 9
Pokornyz wrote
Hello rwooley,

I would like to let you know that your situation was transferred to our development.

We will keep you informed in this thread as soon as our developers investigate the situation further.

Meantime please try if this situation persist after program update released yesterday.

Thank you
kw 67860

___________________AVG TeamHow-To articles | FAQ

Hi, I replied in the other thread about my issues but seems more appropriate to now post here.

I saw from your post there was a new update which was duly installed and I reactivated the AVG toolbar to see what would happen.

Browsing speed did not regress back to slow and is now normal, however Search Shield is marking all pages with ?, even after a complete restart of netbook.

EDIT: Manually switched on the Search Shield compomnent and browsing slowness came back although not quite as slow as before.

So the update improved the issue but did not fix it.
May 12, 2011 12:10 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161591
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hello KMM69,

we have passed all available information about this unpleasant slowdown to our developers and we are currently waiting for results of their analysis.

Thank you for your patience and cooperation
___________________AVG TeamHow-To articles | FAQ
May 12, 2011 23:59 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161711
Reply with Quote | Quick Reply | Top
Lycosa

Avatar

Novice
Join Date: 12.5.2011
Posts: 1
Hi,

I've been experiencing exactly the same thing, and am also running AVG Free with IE8 64-bit under Windows7. It started happening after I upgraded to the latest AVG.

Running FB under any other browser such as Google Chrome is not a problem, so it seems to be an IE related issue.

Neil
May 13, 2011 16:43 Re: Facebook Runs Very Slow Due To AVG 2011 Search-Shield #161851
Reply with Quote | Quick Reply | Top
Bubbage1

Avatar

Novice
Join Date: 13.5.2011
Posts: 1
Same problem...

I think I have the same problem frowning Just tried turning off the LinkScanner and facebook started running perfectly. A fix for this would be great please haha baringteeth
Page 1 of 5 1234››