Folder AVG Forums » Archive » Archive » AVG 9.0 Free Edition » Unspecified Error Occurred In AVG.
Page 1 of 2 12››
May 7, 2011 17:55 Unspecified Error Occurred In AVG. #160697
Reply with Quote | Quick Reply | Top
moonguide

Avatar

Novice
Join Date: 7.5.2011
Posts: 4
Info Needed for All Problems:

Windows version:
Windows XP Home Edition, Version 5.1 (Build 2600.xpsp_sp3_gdr.101209-1647: Service Pack 3)

AVG version and virus db version:
AVG Version 9.0.900
Virus database version: 271.1.1/3622
Release Date: Friday, May 06, 2011, 11:34 PM
LinkScanner version: 586

Other antivirus software installed / previously uninstalled (if any):
None.

Other protection software installed:
Windows Firewall.

The exact error message you are getting (if any):

Since the last upgrade, Friday, May 6, 2011, I have been experienced repeated instances of the following error dialogs:
--------------------------------------------------------------------
MS Error Report Dialog:

qvgwdsvc.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
--------------------------------------------------------------------
AVG Dialog:

Unspecificied error occurred in AVG.
Would you like to send diagnostic data to the AVG Technical Support for further analysis?

[Yes] [No]
--------------------------------------------------------------------

I have to click [Yes] several times in order to remove the dialogs from the screen. I'm guessing I'm actually removing several dialogs, one for each time AVG tried to do something that failed.

After searching the forum for something similar I came upon the following thread:

http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=149202#post_149202

The instructions relayed ask that certain files be sent to the forum along with the output of msinfo. There is also a link for instructions on running msinfo. I tried them, but nothing happens on my version of msinfo when I hit <ctrl>s .

Others have noted the attach limit, and I'm happy to follow the instructions to use a file transfer service, but wonder how many of these files are needed. The total zips to 40.7 MB. Here's the list of files in C:\Documents and Settings\All Users\Application Data\avg9\Dumps

avgui.exe_129166045976875000.exh 1 KB 4/24/2010 10:43 AM
avgui.exe_129166045976875000_F.dmp 36.4 MB 4/24/2010 10:43 AM
avgui.exe_129166045976875000_M.dmp 89 KB 4/24/2010 10:43 AM

avgwdsvc.exe_129491101544687500.exh 1 KB 5/5/2011 4:02 PM
avgwdsvc.exe_129491101544687500_F.dmp 36 MB 5/5/2011 4:02 PM
avgwdsvc.exe_129491101544687500_M.dmp 338 KB 5/5/2011 4:02 PM

avgwdsvc.exe_129491173536250000.exh 1 KB 5/5/2011 6:02 PM
avgwdsvc.exe_129491173536250000_F.dmp 32.5 MB 5/5/2011 6:02 PM
avgwdsvc.exe_129491173536250000_M.dmp 340.6 KB 5/5/2011 6:02 PM

Do you need all of them, or just the last three?

Thanks for your assistance.
May 8, 2011 22:01 Re: Unspecified Error Occurred In AVG. #160873
Reply with Quote | Quick Reply | Top
isanti

Avatar

Novice
Join Date: 9.9.2009
Posts: 2
avgwdsvc.exe error..

I have exactly the same problem since installing the latest updates.
May 9, 2011 12:51 Re: Unspecified Error Occurred In AVG. #161029
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello all,

for help on your situation please follow this post.

Please accept our apologies for these inconveniences.

Thank you
___________________AVG TeamHow-To articles | FAQ
May 9, 2011 20:05 Re: Unspecified Error Occurred In AVG. #161125
Reply with Quote | Quick Reply | Top
moonguide

Avatar

Novice
Join Date: 7.5.2011
Posts: 4
Thanks for you reply. I went to the recommended thread and learned that Windows XP is not supported by AVG 2011. What do I use instead of AVG 9?

--
Regards,

Moonguide
May 9, 2011 20:40 Re: Unspecified Error Occurred In AVG. #161129
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
Actually both AVG 2011 & 9.0 Free are totally compatible with WinXP.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
May 9, 2011 21:54 Re: Unspecified Error Occurred In AVG. #161143
Reply with Quote | Quick Reply | Top
moonguide

Avatar

Novice
Join Date: 7.5.2011
Posts: 4
Resolved?..

Thanks. I uninstalled AVG 9, and installed AVG 2011, although it said something about it being AVG 10.

I'll go with this and see if it solves the problem.

Thanks again.

--
Regards,

Moonguide
May 12, 2011 07:22 Re: Unspecified Error Occurred In AVG. #161545
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hello moonguide,

please be informed that we released yesterday new AVG9 program version - 9.0.901 - which is fixing the avgwdsvc.exe crashes from build 9.0.900.

Please update AVG and check the situation again.

Thank you
___________________AVG TeamHow-To articles | FAQ
May 12, 2011 14:34 Re: Unspecified Error Occurred In AVG. #161607
Reply with Quote | Quick Reply | Top
moonguide

Avatar

Novice
Join Date: 7.5.2011
Posts: 4
Resolved..

Thanks for the notice of an upgrade. I've already upgraded to AVG 2011, although the reported version is 10.0.1375.
--
Regards,

Moonguide
May 12, 2011 16:57 Re: Unspecified Error Occurred In AVG. #161643
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 19.6.2014
Posts: 0
moonguide wrote
I've already upgraded to AVG 2011, although the reported version is 10.0.1375

That's correct!.... Version numbers vary depending on the AVG product you happen to be using. AVG 9.0 & 2011 are different products.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
May 28, 2011 11:20 Re: Unspecified Error Occurred In AVG. #164313
Reply with Quote | Quick Reply | Top
Manestream

Avatar

Novice
Join Date: 27.5.2011
Posts: 3
Unspecified Error happening after installing I.E 9..

Hi, i am not using the Free version am using AVG Internet Security (paid) version 9.0.901 fully up to date.
I am running windows 7 64bit, however after installing I.E9 last night i now get this unspecified error message and it asks would i like to send a report, after a couple of minutes it says was unable to send the report in and to try again in 24hrs time.

Now i get this unspecified error everytime my PC reboots, but according to AVG looking at the program from the taskbar, it shows everything is running fine. Its just this error that happens. I am sure it must have something to do with I.E 9 as i never received this prior.

I know this is also the wrong place to post but i do not see or cannot find any other AVG forum for paid customers.
Page 1 of 2 12››