Page 1 of 5 1234››
December 28, 2010 01:03 Sending Email Error #140233
Reply with Quote | Quick Reply | Top
hamster2

Avatar

Novice
Join Date: 28.10.2009
Posts: 53
My problem sending e-mails has returned, but with a different error message this time:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: Snow', Account: 'loisgo@bellsouth.net', Server: '127.0.0.1', Protocol: SMTP, Port: 5200, Secure(SSL): No, Error Number: 0x800CCC0F

Not all emails are blocked. I can sometimes get a blocked one through by deleting part of the text thereby shortening them although they are not long to start with.

I am using Outlook express.
Windows XP SP3
AVG 2011
No other anti-virus
No other protection software
Firewall - Microsoft
Connection - Broadband
ISP - ATT U-Verse

I have run "TEST" at your suggestion and this is the result:

Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\log

12/27/2010 07:09 PM 1,006,748 avgns.log
12/27/2010 03:18 PM 1,024,280 avgns.log.1
12/19/2010 08:31 AM 1,024,156 avgns.log.10
12/27/2010 08:38 AM 1,024,158 avgns.log.2
12/26/2010 04:56 PM 1,024,222 avgns.log.3
12/25/2010 05:36 PM 1,024,324 avgns.log.4
12/25/2010 12:03 PM 1,024,244 avgns.log.5
12/24/2010 03:48 PM 1,024,366 avgns.log.6
12/23/2010 03:29 PM 1,024,142 avgns.log.7
12/22/2010 08:23 AM 1,024,230 avgns.log.8
12/20/2010 06:39 PM 1,024,326 avgns.log.9
10/17/2010 07:22 PM 0 avgns.log.lock
12 File(s) 11,249,196 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\log

12/27/2010 07:10 PM 188,474 avgemc.log
12/24/2010 07:56 AM 1,024,634 avgemc.log.1
11/23/2010 09:25 AM 1,024,066 avgemc.log.2
10/17/2010 07:22 PM 0 avgemc.log.lock
4 File(s) 2,237,174 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\log

12/27/2010 07:06 PM 407,376 commonpriv.log
12/18/2010 01:18 PM 1,025,824 commonpriv.log.1
12/01/2010 08:05 PM 1,025,314 commonpriv.log.2
11/10/2010 01:49 PM 1,025,002 commonpriv.log.3
10/17/2010 07:22 PM 0 commonpriv.log.lock
5 File(s) 3,483,516 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\Cfg

12/06/2010 03:43 PM 1,049 emssrv.cfg
1 File(s) 1,049 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\Cfg

12/27/2010 01:18 PM 7,748 krnl.cfg
1 File(s) 7,748 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\Cfg

12/27/2010 01:18 PM 37,918 mail.cfg
1 File(s) 37,918 bytes
0 Dir(s) 88,112,017,408 bytes free
Volume in drive C is Drive
Volume Serial Number is 84E3-96D0

Directory of C:\Documents and Settings\All Users\Application Data\avg10\Cfg

12/27/2010 01:18 PM 27,590 mailsrv.cfg
1 File(s) 27,590 bytes
0 Dir(s) 88,112,017,408 bytes free

I need any help you can give.
December 28, 2010 01:48 Re: Sending Email Error #140245
Reply with Quote | Quick Reply | Top
thekochs

Avatar

Novice
Join Date: 17.10.2010
Posts: 106
What was test they asked you to run ?...how to run ?
December 28, 2010 09:00 Re: Sending Email Error #140327
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
Hi hamster2,

Please try to extend your send timeout limit in e-mail client (Outlook express). If that not helps, then please provide us with log files (see Howto).


Will
___________________AVG TeamHow-To articles | FAQ
December 28, 2010 16:14 RE: Sending Email Error #140509
Reply with Quote | Quick Reply | Top
hamster2

Avatar

Novice
Join Date: 28.10.2009
Posts: 53
Compressed log files can be found at:

http://rapidshare.com/files/439674186/New_Folder.zip
December 28, 2010 20:47 Re: Sending Email Error #140663
Reply with Quote | Quick Reply | Top
thekochs

Avatar

Novice
Join Date: 17.10.2010
Posts: 106
hamster2 wrote
My problem sending e-mails has returned, but with a different error message this time:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: Snow', Account: 'loisgo@bellsouth.net', Server: '127.0.0.1', Protocol: SMTP, Port: 5200, Secure(SSL): No, Error Number: 0x800CCC0F


Just to make sure you are using the Outlook plugin and not the Personal E:mail Scanner plugin within AVG ? Open E:mail Scanner in AVG and it lists plugins. I ask because you are on AT&T with SSL.
December 28, 2010 21:05 Re: Sending Email Error #140671
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
thekochs wrote
hamster2 wrote
My problem sending e-mails has returned, but with a different error message this time:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Re: Snow', Account: 'loisgo@bellsouth.net', Server: '127.0.0.1', Protocol: SMTP, Port: 5200, Secure(SSL): No, Error Number: 0x800CCC0F


Just to make sure you are using the Outlook plugin and not the Personal E:mail Scanner plugin within AVG ? Open E:mail Scanner in AVG and it lists plugins. I ask because you are on AT&T with SSL.


@thekochs please stop posting into every thread. User 'hamster2' uses Outlook express, there is no plugin.
___________________AVG TeamHow-To articles | FAQ
December 28, 2010 21:34 Re: Sending Email Error #140691
Reply with Quote | Quick Reply | Top
hamster2

Avatar

Novice
Join Date: 28.10.2009
Posts: 53
I am using Outlook Express, not Outlook. AVG indicates that the installed email protection is Personal Email Scanner. Should I change this? If so, how do I do it?

Would it be best to uninstall AVG and reinstall it?
December 28, 2010 21:45 Re: Sending Email Error #140699
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23779
I am using Outlook Express.. the installed email protection is Personal Email Scanner.. Should I change this?

Quite definitely No! Your set-up with the 'Personal E-mail Scanner' service installed is correct!

Would it be best to uninstall AVG and reinstall it?

Just await the report on your log files.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
December 28, 2010 22:22 Re: Sending Email Error #140719
Reply with Quote | Quick Reply | Top
thekochs

Avatar

Novice
Join Date: 17.10.2010
Posts: 106
Sorry all....My fault.....I didn't mean to imply to change.....here is FAQ on that....forgot Express is seperate.

3012Which plugin should I install to scan e-mails?
AVG MS Outlook Extension if you use Microsoft Outlook.
AVG Plugin For The BAT! for The BAT! e-mail client.
If you use any other program (Outlook Express, Incredimail, Mozilla etc.), please install the Personal E-mail Scanner service.


December 29, 2010 08:43 Re: RE: Sending Email Error #140841
Reply with Quote | Quick Reply | Top
will_h

Avatar

Moderator
Join Date: 2.8.2010
Posts: 1891
hamster2 wrote
Compressed log files can be found at:

http://rapidshare.com/files/439674186/New_Folder.zip


Hi hamster2,

I need avgns.log and avgemc.log files. They are missing in the archive.

Will.
___________________AVG TeamHow-To articles | FAQ
Page 1 of 5 1234››