Folder AVG Forums » Archive » Archive » AVG Free » AVG 2011 Free Edition » AVG Update » Constant Restart Reminders
October 31, 2010 20:55 Constant Restart Reminders #123119
Reply with Quote | Quick Reply | Top
erudnicki

Avatar

Novice
Join Date: 31.10.2010
Posts: 2
My new version of AVG is constantly giving me notices to restart so it can continue to finish its update process. This happens about 3-4 times a day, sometimes more. I've just updated to the new 2011 version of AVG. Why does this continue to happen? It is the "AVG needs to restart in ---- Minutes to continue the updating process." pop up window. Any ideas to help stop this?

Thanks.
October 31, 2010 21:49 Re: Constant Restart Reminders #123125
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23777
Try doing a 'Repair installation'.... Have a look @ FAQ #3003 http://free.avg.com/ww-en/faq.num-3003#num-3003.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
October 31, 2010 22:23 Re: Constant Restart Reminders #123131
Reply with Quote | Quick Reply | Top
XP-sp3

Avatar

Novice
Join Date: 31.10.2010
Posts: 1
AVG Update I noticed had failed today, I did fix my update problem.
I unknowing had Windows Installer disabled. I Enabled WI service and the update successively completed.

Run--> services.msc--> verify that Windows Installer is set to automatic.

May be unrelated but it fixed mine.


sorry, I posted in wrong thread. confused
November 28, 2010 05:44 Re: Constant "Restart for Update" Error #130877
Reply with Quote | Quick Reply | Top
RelicAmplifiers

Avatar

Novice
Join Date: 28.11.2010
Posts: 1
I had this error with the last automatic update of AVG Free 2011 so ran uninstall, and reinstalled using the "Custom Install" option.

I turned off the install for "Identity Protection" after verifying it's not included with AVG Free 2011. (I had problems with this function reporting as an error after last install.) I also turned off "MS Outlook " protection as I do not use this app.

Since doing the above, I rebooted, turned on ignore status for "Identity Protection", updated to the latest versions of virus definitions, etc... So far I have not had any further "Restart Computer" notices thank goodness, annoying as hell).

I did notice a couple of error messages towards the end of the install regarding ZoneAlarm, but so far this has not interfered with the installation thinking .

I'm running Windows XP Media Center (Professional) with SP3.

Hope this is of some help to others experiencing this problem.

Jacques