Folder AVG Forums » Archive » Archive » AVG Free » AVG 2012 Free Edition » AVG Installation/Uninstallation » Problem With AVG 12 Free Installation
March 20, 2012 03:05 Problem With AVG 12 Free Installation #195722
Reply with Quote | Quick Reply | Top
kell5dn

Avatar

Novice
Join Date: 20.3.2012
Posts: 4
Hello there,
I have used the avg removal tool to completely remove avg from my computer due to the previous version of Avg Free becoming unstable and or corrupt. After using the removal tool, I restarted computer as directed and attempted to install AVG Free 2012. It installed 54 mbs, and then failed. Attached are 3 of the 4 text logs I saved. If needed, I will post the 4th in this thread. Thanks in advance for your assistance with this headache!
March 20, 2012 20:45 Re: Problem With AVG 12 Free Installation #195795
Reply with Quote | Quick Reply | Top
Dusan Obert

Avatar

Administrator
Join Date: 12.8.2009
Posts: 1595
Hello kell5dn,

Please try to perform all steps described in full reinstallation instructions.

Prior to reinstallation, run reset access tool.

If the installation still fails, provide us with fresh installation log files and MSinfo output.

Thank you


AVG Team
How-To articles | FAQ | Free Support
March 25, 2012 08:11 Re: Problem With AVG 12 Free Installation #196079
Reply with Quote | Quick Reply | Top
kell5dn

Avatar

Novice
Join Date: 20.3.2012
Posts: 4
Okay, help please!!!..

Okay, I was able to successfully install avg free 12. Running my first scan a "threat detection popup displayed C:\WINDOWS\assembly\GAC_MSIL\Desktop.ini. When attempting to move to vault, it failed. Then numerous other popups of thesame nature began occurring. What now? Thanks in advance for your time in this matter :smile:
March 26, 2012 10:52 Re: Problem With AVG 12 Free Installation #196137
Reply with Quote | Quick Reply | Top
Pokornyz

Avatar

Administrator
Join Date: 29.11.2010
Posts: 8245
Hello kell5dn,

In order to analyze your issue please provide us with more information (Msinfo output, GMER scan results, etc).

Thank you



AVG Team
How-To articles | FAQ | Free Support
March 27, 2012 06:57 Re: Problem With AVG 12 Free Installation #196177
Reply with Quote | Quick Reply | Top
kell5dn

Avatar

Novice
Join Date: 20.3.2012
Posts: 4
Let me know.....

When running the GMER program, I get the following error..............LoadDriver( "C:\DOCUME~1\DONNAK~1\LOCALS~1\Temp\uxtdapog.sys") error 0xC000010E: Cannot create a stable subkey under a volatile parent key. My only option from there is to click ok, I click ok, and it starts scanning in SYSTEM. The only options on the right side I can check mark are Services, Registry and Files. C:\ is also check marked as well as ADS. The rest of the options are grayed out. I have posted the log, but Im not sure if it did a full scan that your requesting due to the above mentioned error message I got. As far as the system information goes, I get the following error when trying to run it : Could Not start the help and support service on local computer error:126 the specified module could not be found. I have a program installed called SIW that gives me a read out of software, hardware, programs running/installed etc. If any of this could be of use, please let me know. Every step I take to cleaning up this infected computer, seems to be disabled. Please let me know what else I can do?! Thanks in advance
March 27, 2012 10:46 Re: Problem With AVG 12 Free Installation #196190
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello kell5dn,

Please try to temporarily un-install mentioned program and try to run Gmer again.

You may also try to download older version of Gmer.

Also please provide us with all files and more information requested by Pokornyz in his previous post.

Thank you.



AVG Team
How-To articles | FAQ | Free Support
March 27, 2012 21:05 Re: Problem With AVG 12 Free Installation #196233
Reply with Quote | Quick Reply | Top
kell5dn

Avatar

Novice
Join Date: 20.3.2012
Posts: 4
Okay....?..

I will un-install GMER and try it again. However, as previously stated, I am unable to get the msinfo output file requested due to Help and Support not working, I believe its been disabled by the current infection on the computer. I followed instructions to turn it back on, but I get an error message. Any other ideas to get these reults for you? Could i try getting the msinfo in safe mode? Also, the gmer log i attached in the previous reply, is that no good or is that just a partial scan? Thanks!
March 28, 2012 13:13 Re: Problem With AVG 12 Free Installation #196272
Reply with Quote | Quick Reply | Top
nemethste

Avatar

Administrator
Join Date: 1.11.2011
Posts: 1730
Hello kell5dn,

Gmer scan results you have provided us with seems that they are only partial. Please let the Gmer scan finish, even when it can take long time.

In the case you are not able to create Msinfo please provide us with autoruns output.

Thank you.



AVG Team
How-To articles | FAQ | Free Support