Folder AVG Forums » Archive » Archive » AVG 8.5 Free Edition » AVG Installation/Uninstallation » Continuation of Thread From Old Forum...
June 18, 2009 15:52 Continuation of Thread From Old Forum... #485
Reply with Quote | Quick Reply | Top
Rockoabc

Avatar

Novice
Join Date: 18.6.2009
Posts: 2
Well, I can't post in the old forum, so I'm continuing my issue here...

This is a continuation of THIS thread:

EDIT: old freeforum is removed -> link is removed

I wish that perhaps the moderators can update that old thread and link them here to this one.

Anyway, I figured out what the problem was as to why my computer kept crashing/restarting. It seems to have been a driver issue.

Using a Windows CD to boot to a DOS prompt, I did CHKDSK /R a couple of times (with a restart inbetween) until no more errors were found. And with errors repaird, booted into safemode and restored back to my old VIDEO driver that I had updated. This seemed to have solved the problem.

It seems that updating a Video driver can somehow mess up your system to the point where it's almost unusable... unless it was just the virus that was messing it up coincidentally.

Well, it's just one thing to keep in mind and take note of if you ever have the problem of your computer restarting on you over and over (before even reaching the Windows Login page) with the stop error messages of 0x0000008E and 0x0000007E.


Cheers,

- Rocko -

June 18, 2009 16:14 Continuation of Thread From Old Forum #487
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23797
Old thread updated & closed.

Alan