Page 2 of 2 ‹‹12
November 1, 2010 00:13 Error Code 0xC0070643 #123135
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
OK - I will try the clean-up util for McAfee if I can find it. I have no idea what version I had on there.

And yes, I am trying to install avg on the :C drive. Could you see what happened from looking at my log?

Thank you for your reply.

smile Renee
November 1, 2010 00:50 Error Code 0xC0070643 #123145
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
Hi Big Al -

OK - I ran the McAfee clean-up utility and it said "CleanUp Successful" and then we rebooted.
Then I tried to uninstall AVG again (in prep to reinstall it) and again it came up with the same error message as before.

I appreciate your patience!
Renee
November 6, 2010 01:46 Re: Error Code 0xC0070643 #124841
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
Hi Big Al -
I ran the McAfee util and it said it was successful, but after re-booting when I tried to uninstall again in order to reinstall it still came up with the same error message as before - "service"AVGIDAgent" could not be stopped. Verify that you have sufficient privileges to stop system services. Can you help me? It's been quite a while now since I've been able to run AVG - it won't even open.

Thanks!
November 6, 2010 22:36 Re: Error Code 0xC0070643 #125043
Reply with Quote | Quick Reply | Top
JDISHERE

Avatar

Novice
Join Date: 30.10.2010
Posts: 4
NO RELEVANT REPLY TO MY POST!!! Error Code OxC0070643..

Hi,

Do you have any answer to the question I asked?? The only reply I got warned me not to post email addresses. OK. Thank you. But WHAT ABOUT MY QUESTIONS ABOUT NOT BEING ABLE TO INSTALL AVG FREE ANTIVIRUS???? SEE BELOW

JDISHERE wrote
Error code OxC0070643 installing free avg..

Please use the following URL to see my logfile on this problem. The one I submitted earlier from Rapidshare didn't work.

http://www.filefront.com/17452730/AVGInstLog.cab/

This is the information I got after the installer was all finished trying to install avg anti-virus 2011 free edition

severity:error
error code:OxC0070643
Error message: General internal error,
Additional message: MSI Engine: Failed to install the product
Context: AVG product installation

If this is not correct please let me know-- ----- email address removed to protect you against spammers -----

EDIT BIG AL 43.. Unless you are a real fan of spam emails... we recommend that you never publicly post your email address's... spammers harvest email address's from publicly posted web pages, blogs and forums and then use that info to send out spam... so I've removed your email address to protect your inbox from this... Also we (AVG Free forum moderators) don't reply direct to email addresses....
November 6, 2010 23:31 Re: Error Code 0xC0070643 #125055
Reply with Quote | Quick Reply | Top
BIG AL 43

Avatar

Moderator
Join Date: 18.6.2009
Posts: 23779
@ JDISHERE

As per the Stickie post http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=116659 please try to install AVG using current appropriate full installation package (either 32 or 64bit) whichever suits your system.
Please provide us with newly created installation log file in case of further installation issues.


AVG Free Volunteer ModeratorAVG Free Forum member since - Nov. 27, 2004My total posts on the Old AVG Free Forum - 27,063
Alan
How-To articles | FAQ
November 8, 2010 02:05 Re: Error Code 0xC0070643 #125271
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
Hi Big Al -

I have done all you suggested, and just tried the download again using the link you provided but came up again with the same error message. It got all the way through to about 60% of configuration and then gave the error. Here is the log link

http://www.filefront.com/17491502/AVGInstLog.cab
PLEASE - CAN YOU HELP?
November 8, 2010 02:24 Re: Error Code 0xC0070643 #125277
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
OK Big Al -

Just realized there was Ad-Aware on this system too before Spy Doctor. I just deleted a couple more files related to that which I found in the downloads folder. It was removed properly. But, that didn't make any difference - still got th same error message as the log I just provided for you.

Can we solve this?

Thanks - Renee
November 10, 2010 04:13 Re: Error Code 0xC0070643 #126071
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
Hey Big Al -

Are you still with us? I have added two more posts and seen no reply from you in a while.
November 10, 2010 11:06 Re: Error Code 0xC0070643 #126123
Reply with Quote | Quick Reply | Top
ondraploteny

Avatar

Administrator
Join Date: 27.3.2009
Posts: 6996
Hello,

@ reneez

As you informed in the first post, then also analysis of most installation logs points to the same issue:

Error 1921. Service 'AVGIDSAgent' (AVGIDSAgent) could not be stopped. Verify that you have sufficient privileges to stop system services.
MSI (s) (BC:B4) [17:45:45:312]: Product: AVG 2011 -- Error 1921. Service 'AVGIDSAgent' (AVGIDSAgent) could not be stopped. Verify that you have sufficient privileges to stop system services.


Please check the situation with latest AVG Remover (yesterday was released updated version) from http://www.avg.com/ww-en/utilities

If the issue still persists, please provide us with MSinfo32 output for analysis of possible conflict:
- Click on the "Start" button.
- Choose the "Run" option.
- Please type the "msinfo32" (without quotes) command to the command line and confirm by clicking on the "OK" button (or press Enter).
- After the tool is launched, please choose the "File" menu and the "Save..." option.
- Choose a name

Please pack output in an archive (zip file) and provide us with it.



@ JDISHERE

Please completely remove all AVG remains as described in this sticky post. Then make sure you have installed uncorrupted Microsoft Visual C++ libraries. As AVG installation is failing on side-by-side effect caused by incorrect (corrupted) Visual C++ Libraries.

Thank you
___________________AVG TeamHow-To articles | FAQ
November 12, 2010 16:59 Error Code 0xC0070643 #126965
Reply with Quote | Quick Reply | Top
reneez

Avatar

Novice
Join Date: 24.10.2010
Posts: 11
Dear Ondraploteny -

THANK YOU SO MUCH !!! The new removal tool worked and the download worked and now avg is scanning my system.

And thank you to Big Al as well for his efforts to help.

You guys are awesome.
Renee
Page 2 of 2 ‹‹12